Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Sign In with Twitter

Cannot run a DS1 with a Alias8 on same PC workstation?

Hello - I am using a DS1 with software MAX 8.0 and working great.  I recently purchased a used Alias8 from Ebay and tried to connect to same system to add more sliders and buttons to my setup.  It seems as though once I plug my the newly acquired Alias8 in, the Windows 10 drivers will not recognize the DS1 anymore - and vice versa.  Once I unplug the Alias8, Windows will once again see my DS1.  The Alias8 driver does work OK on it's own.

Is there anything I can do?  I am bummed I can't seem to run both units at the same time.  Thanks.


  • Hi tekgurugreg,

    I was talking to you in our support system, also, but might as well post this here.

    I tested with alias8 v155 and ds1 v132 on Windows 10.
    (Which is what you implied you were using in our support system conversation.)

    Both worked fine and did not conflict for me with the standard Windows driver.
    It is likely that you have installed a 3rd party MIDI driver at some point that is running these devices.

    To see if thata is the case, go ahead and open 'device manager' in Windows.
    Navigate down and open up the 'Sound, video, and game controllers' section.
    Double-click Alias8 and DS1, and select the 'Driver' tab.
    Are they using the same drivers as shown in the pictures below?

Sign In or Register to comment.