Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Sign In with Twitter

unable to update touch fader leds on Base 1

Hi, I have a Base 1 and put together a Live user remote script for device control with the touch faders.  The faders now control device parameters ok, but the leds don't respond to incoming MIDI messages.  Sending MIDI manually using Max or the Livid editor, I can update the colors of the drum pads for example, but when I send CCs to the faders I get no led feedback.  Anyone know why that might be?  I've tried enabling and disabling local control for the faders, but it makes no difference.   


  • Hi Misho,

    What messages are you sending.
    By default, the Base 1 pads receive notes 36-67 on MIDI Channel 1.
    The Base 1 Sliders receive CCs 1-9 on MIDI Channel 1.
    Is this what you are sending?

    It is possible that your script is locking up the MIDI Ports, if you are using Windows.

    Are you using Windows?

    If so, does the editor start working after you shut down your script?

  • Thanks for getting back to me.  I'm on Mac so MIDI port lock-down hasn't been an issue.  I reverted the Base back to original settings using the editor, and controlling fader LEDs via MIDI now seems to work.  I did run into a strange issue, where it seemed like using the group function on the faders, for example to change all faders to not send notes on touch, was causing fader 1 to stop reacting to CC input.  Not 100% sure about this, but that's what it seemed like. Again, reverting to original settings fixed it. 

Sign In or Register to comment.