Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Sign In with Twitter

CNTRLR Remote Midi Script for Live 9.6.2 not appearing

I am having a problem getting the Live-Scripts-Installer-9.61.dmg working on my Mac running OS X 10.11.5 and Live 9.6.2. I have tried many things but the devices never show up under control surfaces. I can get all the older ones to work except for the cntrlr one. Here is what I have tried:

  • Installing them from the latest installer Live-Scripts-Installer-9.61.dmg. None of the new scripts show under control surfaces. But the scripts are in the "Midi Remote Scripts" folder.
  • Removing everything from livid in the "/Applications/Ableton Live 9 Remote Scripts" including the aumhaa folder and reinstalling. nothing from livid showing up and I verified all the scripts are in the correct location.
  • Removing everything and manually coping everything over from the "LiveRemoteScripts-master" folder I downloaded from livid. Nothing
  • Reinstalling the old scripts from LividLive9RemoteScripts.dmg. This brought back all the old devices except the cntrlr
I tried all of these steps several times with system reboots after installs and still no luck. Any suggestions would be greatly appreciated.


  • I also went through and verified folder and file permissions.

  • Same problem here, and I too verified correct location and permission of the scripts. Same OS and Live version.

  • Please have a look at the top post sticky on the forum.

Sign In or Register to comment.