Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Sign In with Twitter

OhmRGB works but will not show up in editor

I've an OhmRGB Wood running on a Windows 7 Home Premium 64-bit system. MIDI mapping in my DAW Renoise is working like it should. Can even split the MIDI signals with Copperlan to control multiple instances of Renoise with no problem. 

I want to assign LED colors, now everything is just blank. But the offline editor says there's no OhmRGB connected. An image of the controller also doesn't show up in the online editor (see link for a screenshot below). I do get a menu. But I've tried changing everything on it and clicking "send", nothing happens. I've no clue what's wrong.

Things I've tried:
- Updating the Jazz Plugin
- Shutting Renoise and Copperlan down
- Rebooting
- Using both USB 2.0 and 3.0 connections
- Updating the firmware (both regular and alternate version)
- Tried both Firefox and Chrome
- Selecting other ports
- ...

Thanks for reading.

Screenshot: https://coredyceps.files.wordpress.com/2015/08/livid-editor.jpg

Tagged:

Comments

  • Update: tried to do the same on my girlfriend's Mac and it worked straight away. I was able to save the settings onto my controller.

    Still would like to know how I can make the editor work on my own PC, 'cause I'll probably need to do that sometime.

    Sometimes Windows pops up a message saying "doesn't recognize device". But if I just re-select it in the Renoise preferences, it works. Is this related?

  • Thanks for taking the time to reply, appreciate that!

    I updated Windows 7 and re-updated the firmware. Still get occasional "doesn't recognize device" messages from Windows when I connect. Tried each USB port (both 2.0 and 3.0) and a different cable. Mostly Windows recognizes it though. And when I re-plug the error is almost always fixed. So this doesn't bother me that hard, since the controller works fine in Renoise. However, I didn't get these occasional errors before updating the firmware.

    My main concern still is that both the offline and online editor won't properly connect or recognize the controller, no matter what I try. I work's when I try it on a Mac, but I need to be able to edit the settings on my own PC. Do I need to change some Windows settings? Or do you have any idea what could be the problem?

Sign In or Register to comment.