Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Sign In with Twitter

MonOhm + Live 9.1.3

sky
edited August 2014 in Hardware

Hello,

I'm new to this forum but I've been lurking for some time, and played a bit with my RGB for a year or so; but I'm encountering a problem today :



I have an Ohm RGB and I've been trying for the last hours to get MonOhm working. I'm running Live 9.1.3, Max 6.1.

I have no trouble in running the OhmModes script, but I really can't figure out how to run monomodular.

I'm trying to use the b995 L9 version of monohm + monomodular. It never says "control surface loaded" when I choose those scripts in the midi/sync preferences, like it does with ohmmodes.

Am I doing anything wrong ? Does anybody have monomodular working on 9.1.3 ?

Any help will be greatly appreciated, thanks

a/S

Comments

  • Hi,


    The Monomodular scripts probably don't work on the new version of Live 9. The new Monomodular version (b996), with remote scripts is posted on this new repository:


    I am using it with my CNTRL:R and it works pretty good, but it is still in beta, so not everything is perfect yet, but Amounra would love it if you would like to test it out and see what works for you, and if you have any problems with it just post it here on the forum.

    I recommend that you also read the notes in the repository at the bottom of the page, before installing and using it.


    Hope this helps and answers your question.

    Mike Bosch
  • Hey sky, 


    The older version of Monomodular doesn't work with the newest versions of Live, unfortunately.  I've been focussing on a major rewrite of everything, but MonOhm is still in quite a bit of disarray and I probably won't be able to repair it for a week or so.  There is a newer version of OhmModes in the Mod repository (the link from Mike's post) that will work with mods, and the current version of MonOhm should work, but there are a lot of features that are broken in it.  Keep an eye on my blog and the repository for an update, I'll be working on it as soon as I take care of some other deadlines that are coming up.


    a

  • Hey guys, thanks for the answers.

    I'm now on live 9.1.4 with max 6.1.8 and have installed the b996 from the new repository (wich, in fact, i haven't seen earlier !)

    I am able to use the new OhmModes with some mods (but not liveclipchopper, wich was the one i was much interested in!)  but I can't gett the monomodular script to work..

    Looking forward for an update and, thanks again for the wonderful work !

    a/S



  • The new repo is still on the "DL", so to speak, since there are still some things that aren't working right yet.  b996 doesn't require the Monomodular script any longer....it "just works" as long as the script is built to be b996 compatible.  However, the MonOhm script is rather broken right now, I'm hoping to get to it this weekend if time allows (it should work for the mods available, but some there's a ton of stuff in the script that doesn't work right).   Also, I don't know that LCC is Live9 compatible, and since it's not my patch I haven't dug into it.  It's possible that I may look into it once I get b996 finished, but I can't guarantee anything.  If you want, PM me your email and I'll send you some mail when I get a better version of MonOhm pushed to github for you to try out. Also, FWIW, the version of OhmModes in the Mod repo IS working as it should, although it will be changing in coming weeks as we adapt it to our needs for Livid's release shedule.



    a

Sign In or Register to comment.