Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Sign In with Twitter

(SOLVED) Alias8 script problems on bitwig (Linux version)

edited July 2014 in Hardware
The newer versions of the Alias8.control.js script for bitwig are failing on my bitwig linux installation, although the original bitwig release script worked fine.  The bitwig Alias8 script failed due to the following error:

Reference Error: "Main Modes" is not defined [[Alias8.control.js#803]

The current git release Livid version also fails and I will see what info I can get on that but I am guessing the problem is the same.

Anyway I will message you guys' support for this and I have messaged Bitwig support but I thought I might also get some attention to this problem here.


  • I solved this problem myself which was sole-ly due to my own incompetence.  I just needed to copy all the files from the git into the controller directory rather than just the file alias8.control.js


  • Thanks for keeping an eye out :)


Sign In or Register to comment.