Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Sign In with Twitter

cntrl r ableton 9 1 2 script issue

edited April 2014 in Hardware

Dear Livid,

For the last 1 year of active using this controller everything were ok.
I've opened my ableton today and found that there are no green square in the window. Firmware updated, ableton reinstalled, script reinstalled, controller reseted and mac restarted. Nothing helped.

I've tried to use Ableton 8 with old script and everything works ok (the screenshot is below)

All information are in screenshots:

Controller sending the midi to ableton, I've checked this.
Hardware version: 1 1 1

Need your support cuz from the next week is the tour.



  • Ableton broke a bunch of stuff in our scripts with the most recent update they released, we are currently working on fixes for these problems.  There are updated versions of all our remote scripts for Ableton available on our downloads page, please install the new versions for use with Live 9.12.  All basic script functionality should work, however I'm still sorting out a couple of problems with the mods for OhmModes and CNTRLR.  Let us know if you find any further problems ;)


  • Thanks))

    Beta installed. It seems that everything is ok. It works even with xpc 8f.

    How long does it takes to release the final?

  •  We'll release it as soon as we're sure everything is working properly.  As far as I know, the current scripts will be the release versions unless someone reports a problem that we haven't found.

  • edited April 2014

    Hi, I had same kind of problem as madruss. Everything was fine for long time and then I tried to save presets with drum-stepp-r, but after that cntrl-r didn't work at all with Ableton 9. I tried with different sessions, but even without any livid software Ableton wasn't getting any midi from controller. Problem existed just with Ableton.
    Now after this new update that remote script works almost like before, there is some bugs: with drum-stepp-r, drum rack sounds number 1 and 3, their mutes just change color of led from yellow to blue they doesn't turn off, so mute function works but leds don't (but just on sounds 1 and 3).

    Thanks a lot so far!


  • Is this with a fresh set, or a set that came from an older version?  (I've tried to reproduce this, but I'm not getting the same results....)


  • Actually both ways! But now the problem have changed little bit, talking with "chain numbers": 14 and 16 leds are blue all the time, they function right but color doesn't change. And numbers 13 and 15 just flash yellow when pushed otherwise leds are off, but they still function. So some problems with led feedback. Doesn't matter if I use old live set or build new one from the scratch, always same problem.



  • Amounra,

    The /support_downloads.php doesn't have a link to the Controller Apps. The Wiki does, but it takes some navigation. (

    Could you guys please add a link to the Controller Apps page to the Downloads page? That would make this important page much easier to find.


Sign In or Register to comment.