Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Sign In with Twitter

Alchemist not working win7 32bit

edited November 2013 in Software Discussion


Same as few other people before me I'm having the same problems with alchemist in win7 (although i think this is a general Win issue), page is empty blank and i cant do anything. Running max window I am also getting ''Unable to find max.jar'' red notices. I tried to reinstall the java but nothing happened. My Win7 are 32 bit and Java is latest 32 bit version. 

When trying to open UI in browser I'm getting the unable to connect notice, tried the Chrome, FireFox and Explorer, in all 3 cant connect.

Also when I'm opening the alchemist I'm getting a notice that there is a new software version avaible but the link takes me to the version i have and that is v1.0. Is there a newer version?


  • Did you send us a support ticket too? This looks familiar - I sent a response. If not, I can help you here!

  • Hi Peter

    Yes, I'm the one who sent a support ticket, I've just checked mail and found your answer in my spam folder ( damn yahoo:), i almost thought you are ignoring me ;). I'm still having issues with alchemist but I've managed to program controlls  trough Brain V2 configure. 
    Thank you for your reply and will to help me, but it appears i wont be needing alchemist at this point. If i will than we can try taking over my computer.

    Thank you again
    Best regards 

    P.S. Can you please take a look why I'm still getting the notice that i must confirm my email adress (for the forums) while i have confirmed it a dozen times :)
Sign In or Register to comment.