Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Sign In with Twitter

no BLOCK detected

edited October 2013 in Hardware

hello hello,

i bought the BLOCk second hand, it does not have midi, neither extension jacks, only usb.
i tried both BLOCK editor version, but without luck. there`s always the message that no
block is detected. i use mac os 10.6.8., every knob, button and fader sends midi messages - i use midi monitor.
any idea what else i could try?
thank you



  • Jay
    edited October 2013

    A different USB cable? Does it work with the software you are trying to use it with?

  • yes yes, i try all standards . . . 

    it works fine with ableton and the live remote script.
    i found somewhere here in the forum that maybe it works 
    with older block editor versions, but can`t find them to download . . .

  • Have you tried clicking on the "no block is detected" message? The message is also a button that refreshes and searches for a Block. Click that message a few times and it may recognize the block.

Sign In or Register to comment.