Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Sign In with Twitter

cntrl r and macbook air 2013 issue

edited September 2013 in Hardware

Dear Livid Instruments, I've met this problem 1 month ago after upgrade my Macbook Pro to Macbook Air early 2013(with Mountain Lion). I've bought cntrl r 6 monthes ago.
When I use cntrl r+xpc with faders+macbook air in studio with light ableton projects everything is ok.
When I use the same configuration on stage with 20gb ableton live project and external clock from time to time controller lost the clock and freezes (red square in ableton script freezing). Everything works ok after reconnecting controller, but as u understand this is not the best workaround if you play live for 1 or 2 thousand people and you have to reconnect controller much more that 5 times per hour!!! :)) So.... It looks that I need your help! Next gig is on 14 September and I need the stable device.

ps: it seems that the main problem between macbook air (m lion) and controller on hardware or firmware level, cause everithing is ok on my old macbook pro

Tagged:

Comments

  • This doesn't sounds like a firmware problem really, the controller can't freeze ableton? It only happens on this specific setup? Have you tried running the same set without the controller?

  • edited September 2013

    Jay, controller does not freeze the ableton. It freezes the script (the red square of active clips freezing). Ableton keeps playing in this case and controller does not respond. Everything continue working (with no mapping) if I reeject controller usb.
    I found that this issue is much more frequent if I work with external clock (to controller) and more active working with controls of cntrl r.

    The same set with no controller works fine.
    Ableton Live 8.

  • Do you have the most current firmware on your CNTRL:R?

    You can download the new mac bootloader and the most current firmware here:

    http://lividinstruments.com/support_downloads.php#firmware

  • I've bought device in March 2013 @Berlin. Do I have to upgrade? I've read that it's not safe (http://forum.lividinstruments.com/discussion/17950/osx-firmware-updater-software-please-test#Item_1)
    I am not able to make video and Moscow is really far from US ((((

  • We have not had anyone report a problem yet, so I think it is safe!

    We wrote that as a precaution, but since there have been no issues we are going to make it an official release soon.

  • edited September 2013

    It could be because of no one have tried this program :)
    I would be first :)

    I've done:
    CNTRL:R
    - Hold down the top right rubber button of the 4x4 matrix while plugging in the controller.
    - When you plug it in you should see the top right button of the 4x4 grid blink.
    - This indicates you are in bootloader mode.

    Opened the program (Livid_firmware_Update-1.13) and..... program hasn't found the controller ((((image

  • Drag and drop the .hex into the window. It will populate those fields when its finished.

    It has been tested many times, and you are far from the first to use it! Probably the first in Russia! :)

  • Ah :) So, I did it...

    The same issue. 5 mins with external clock and active using the controllers = clock missing and script freezing (((
    I've tried with no additional mapping on script, with no external clock and thru the usb hub. As a result: usb hub helped, before firmware update. As for now, 5-10 mins with active using of controller - script freezing and usb missing. What should I do next? In a week I have a big gig and starting the autumn tour. I need to work with external clock and I have no opportunity to downgrade from Air with Mountain Lion to Pro with older OS.
    I need you help!
  • update


    I think that problem could be in my ableton 8.4.1 and mountain lion...
    when I use another midi interface for clock I get the clock missing issue too 

    will upgrade to 9 and retest tomorrow 

  • Ok keep us posted.

  • Live update to 9 solved this problem. 

    As for this moment everything is ok )))
    I think there is a problem if one has mb air 13 2013 and ableton 8.
    Will keep testing....

    Thank you Livid Instruments team ))
  • FWIW mountain lion has been the cause of many issues for me too. My trackpad doesn't even work right with it!

Sign In or Register to comment.