Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Sign In with Twitter

Block+7up+Ableton8=LED problem

edited August 2013 in Hardware

Hi all, I'm new to the forum but I always read about your effort and passion about this wonderful pieces of art created by livid! I'm from Rome and here it's about 6 pm and it's about 8 hours that I've spent on my laptop trying to solve an issue.

It's about three years I'm fighting with a problem that's freaking me out: I'm trying to have 7up running correctly!
I own a block, obviously, ableton live 8.2.6 on a macbook pro with leopard 10.6.8. I've downloaded 7up 2.05d and installed it correctly. I'm using now monomodular b994 as I thought my problems could arise from an incorrect usage of monomebridge, so I switch on serialosc and installed it, at least I suppose it. When I open up sevenup core in amidi track it recognizes my monolink app and connect the controller, the "7" appears on my block, I press play and everything seems to work, the stepper and so on but the LED no! The walking row going up to down isn't always formed by 7 blinking led, sometimes there 2 of them, other times there are four or more, it seem chaothic.
Please, help me to find out what's wrong with my settings, please!

Comments

  • I've made this work for me before (as have others)....it's incredibly hard for me troubleshoot your current configuration, though, as it is so out of date.  I haven't used Live 8.2.6 probably a year, and the current released version of Monomodular is b995 (going on b996)....have you tried using more current versions of these softwares?  


    Also, and more importantly, have you tried other monome applications?  Do they function as expected?  There are a lot of variables, here.  I'm happy to help, but we probably need to start from the bottom and work our way up.  I would start with another application like boingg or polygome to see if things are working right.  Let me know what you find out, I'll help however I can.

    a

  • Hi aumhaa, glad to hear from you! You think I should try with b995? Even if I still use live 8? I say so cause now I can't "afford the price" for version9. Yes,polygome works well, also 7up works but not for the led. I eill tey new version and let you know Thank you for your support

  • b995 was working for me in Live8 before I switched to Live 9.  I think you'll be ok.  If not, at least I can fix things (since it's the current version).  You'll also need to get a current version of Live8 though...I think I built b995 against 8.28, but to be safe I'd update to 8.4.  If you're using current versions then I'll be able to determine what the problem is much more easily.


    a

Sign In or Register to comment.