Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Sign In with Twitter

"Block not detected" message

edited April 2013 in Hardware

Hey ya'll,


New to the forum, really looking forward to being a part of the community.  Recently purchased a Livid Block (with expansion port) from eBay for use with mlrv and Live 8.  When I plug it in, however, I am unable to get any messages sent.  The livid button lights up so the device is powered on, but when I set mlrv to LIVID input, nothing happens.  It's far from the plug and play vibe that I got from the LividInstruments youtube channel.  Additionally, when I open Block editor, it says that the block is not detected and to check my usb connection.  I've tried all the usb ports on my machine to no avail.  When I set Live to listen to midi messages from the block, no messages are heard either.  I'm running Windows 8, 64-bit, on a new Toshiba laptop.  Any input on the matter would be greatly appreciated.

peace to all
Tagged:

Comments

  • My rationale for placing this in hardware is that the HARDWARE isn't recognized.  My apologies if this is a mis-categorization...

  • Have you tried connecting the block to any other computers?

    Try a different USB cable.

    Please make sure all of your system updates and drivers are current on your PC.

    Can you get the block into bootload mode by holding the largest button down while you plug it in?

  • edited April 2013

    Tried all the usb ports, its recognized but won't communicate with Live or Max.  If the flickering lights is bootmode, then yes I can.  When using Live, I select the block script, but still no messages are being heard.  I know the block is being recognized by the computer when I look in device manager.  Still no mlr input despite using the settings described in the youtube video.  Block editor won't recognize the device, so I can't edit any of the presets to send midi data. Tried the same thing with the same programs on my Windows 7 computer, still nothing.  

  • Just found an XP machine to test it on.  Block editor recognizes the device, but not everytime, and theres no discernable way to tell when it does and when it does not.  I then set all of the controllers (K and S controls) set to set cc/bend data.  I saved the preset to the block and set it up with ableton (Midi prefs and all) and still nothing.  Do I have a defective unit on my hands?

  • Sounds like you'll need to send it in for service.

Sign In or Register to comment.