Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Sign In with Twitter

Livid Code 2 - stopped receiving any signals in inactive banks, 2nd machine

edited January 2014 in Hardware

hello everyone,

right now my 2nd code broke

the problem that i had with my the first machine just came again:
the code stopped receiving any signals in inactive banks.


if a value changes in bank 1, and i am currently in bank 2 -
the information displayed from the ledring when i go back to bank 1 is wrong.
and when i turn the nob, the value jumps.

when i load a liveset
only the active bank receives all the information -
when i go to the next bank - all the leds are blank.

the last time this happend i let the machine ship to a service department in germany -
and they could not find ore solve the problem for 6 (!!!) month
the shop just gave me the money back.
i bought one inbetween, because i had to keep up my work -
and the same thing happend now again.

everything works fine usually until after a few months i make changes to a lot of things in the editor and press save.
than the trouble starts.

so far i can say this:
- the editor is scrambling the on-board memory up
- ore the on-board memory from a whole batch is trash, and i am a very lucky guy

code wiki:
"Inactive banks can also receive messages at any time, and the changes are recorded to the Code's on-board memory. "

this is the firmware update log

- i use mac x 10.8.5
- ableton
- i changed laptops and software so this is not the problem
- i updated firmware and editor
- i tried online editor

i know there is probably nothing you can do to help me, anything is welcome though.
but please dont tell me again that the problem is not clear 

i will spend the next hours thinking if i should get a 3rd code ore not


  • Just to be SURE that the problem isn't software related, have you checked with MIDI Monitor to make sure that the values are actually being sent to the Code?  (I often spend hours looking for problems in one place only to find out they are from something else completely......)

    If this is hardware related, I'll let Justin chime in.  I haven't got a clue :(   But that's a strange one, to be sure.


  • what other then the editor could that be?

    and if that would be the case there would be quite a few more postings here

    ableton sends i can see that in active banks,
    i did not change a thing befor the "bug" accurd,
    plus i tried different hw & sw

    i built a wooden case extra for that thing + claviatur + soundcard
    and bought a extra manufactured flightcase


    i need something that i can trust
  • it was all set to default a few times plus all the firmware updating is setting all to default. the problems did not disappear. sorry but what would help you a screenshot of the editor where all set do factory anyway?

    sorry for the spleen but i gave up yesterday and bought something else today.. i am in the middle of an recording
  • there you go! thanks!

    the only thing changed from default should be that the lower left button is assigned to bank circle


    IT WORKS !!!

Sign In or Register to comment.