Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Sign In with Twitter

Brain V2 Configure

I'm trying to get my brain jr up and running, and I kinda have it. I am just hooking up buttons to trigger midi notes. I had the software open and was trying to change the notes, but I changed the value and sent it to the brain and nothing happened. Then I tried restarting the program. It looked like this.  Can someone help me out with this? Thanksimage

Comments

  • Hey Jake, I’m experiencing the same issue on my new Mac book that’s running the latest version of OS, so I tried using my older computer that’s running an older version, and Brain configure works perfect. I created a post a while back regarding my issue and LIVID Support responded with the following message:

    “Did a macOS update automatically uninstall Java 6 perhaps? That is the most common reason for this type of problem.

    If so, you can use the link for that download on our Wiki. http://wiki.lividinstruments.com/wiki/Brain_V2_and_Brain_Jr._Configure#Mac_OS_X

    Haven’t tried reinstalling Java 6, but maybe it will work for you.

    -Josias

  • Try throwing away the preferences file, this has worked for me recently.  


    ~/Library/Application Support/Brain V2 Configure Preferences

    a
Sign In or Register to comment.