Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Sign In with Twitter

Can't open the editor

Hi,

I am new. My Proplem is simple. I can't open the editor the softwear say me i must installition the jazz plugin. i have it but it is the them.
please help me...

Comments

  • edited July 7

    What browser are you using? Firefox dropped support for NPAPI plugins in 52; other browsers have done similar. Newer versions of Jazz-Plugin have been released to get around this:

    http://jazz-soft.net/download/Jazz-Plugin/

    But I couldn't get them to work. This was months ago, so they might work better now. Alternatively you can rollback Firefox to 51 and turn off its own automatic updates. That's what I ended up doing. Or, you can try this tip for reenabling NPAPI plugins in the latest Firefox (I haven't tried this but it sounds viable):

    http://www.omgubuntu.co.uk/2017/03/force-enable-firefox-52-npapi-support

Sign In or Register to comment.