Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Sign In with Twitter

Alias8 power issue

After noticing my Novation Audiohub had clipped, my Alias8 no longer powers up correctly through ANY USB port or powered hub with my laptop.  when I plug into the usb port on my my tower PC and load a mapping with traktor, it only lights 4 buttons (2 white, 2 green) in the very center, and buttons work randomly. Im afraid I may have fried something internally in the Alias because everything else (including other controllers) work properly through same usb ports.


I love my Alias, not sure what I did,.....HELP!!!
Tagged:

Comments

  • Hi Carlnoone,

    Let's start by seeing if updating the firmware will patch this up.
    Have you tried updating your firmware since this issue occurred?
    http://wiki.lividinstruments.com/wiki/Updating_Your_Firmware

    Can you send me a picture of the controller powered on?
    Can you take a look at a MIDI Monitor, and see if the Alias8 is outputting anything while you are not touching it?



    If you don't have a MIDI Monitoring program, feel free to use one of ours!

    Livid MIDI Monitor for Mac OS X
    Livid MIDI Monitor for Ubuntu
    Livid MIDI Monitor for Windows

    Please make sure you try a different USB Cable if you haven't already.

    Also, you mentioned in another post that on one machines that the USB Indicator LEDs fade out. This can be a sign of a blown capacitor in the power supply section of the board. If none of this helps your issue, let me know, and we'll talk about this more from a hardware perspective.

  • Thank you sir.

    I did update the firmware succesfully but this did not help.
    I will load the Midi monitor and check it out.
    But your mention of a blown capacitor in the power supply section of the board sounds more likely, simply because it blinks red, then steady blue, back to blinking red, and fades slowly in any laptop USB port AND the powered hub I own. I have checked all mu USB ports, removed and reinstalled USB drivers thinking that was the problem, but all other devices work properly in those ports. ONLY the Alias is having issues.
    Will a reputable electronics repair person be able to replaqce that capacitor or test it t see if its bad???
    thanks in advance Moon.
  • And yes, I have tried multiple cables....FIRST.

  • GOOD NEWS, MOON.

    I got it working. Not an internal issue.
    It was a virtual USB input router configuration issue.
    My Toshiba laptop defaulted to an eco setting when I replaced the battery.
    Had to uncheck every entry under DEVICE MANAGER>SOUND>USB INPUT ROUTER so laptop could not disable device. 
    NOT under DEVICE MANAGER>USB.

    SO GLAD I FIGURED IT OUT.
    LOVE THIS GUY.
  • Thank you for sharing this process.

    I have another support request that sounds like a similar issue, and this may be helpful for her!


Sign In or Register to comment.