Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Sign In with Twitter

alias8 led preset reset in ableton live 9

Hi guys,

I'm pretty new here, a couple of months ago I purchased my first Livid controller, an Alias8, which I use with Ableton live 9.
I basically did a mapping for clip launching and fx toggles on buttons, faders and knobs and everything is fine with the functionality of the preset but I have a problem with button led colors. 
Since the Alias 8 has only 16 buttons I set different led colors for their different functions (ex. play=magenta, stop=red, scoll up / down=light blue and so on) using the online editor and saved it to the onboard memory of the Alias using the "save to device" button.
My problem is that when I restart the laptop and then the liveset on which I've mapped the controller, Live seems to send a sort of "reset" message and I have to redo the led setting from the editor or load a preset from file...which is a pretty long procedure before live shows since I have a lot of other stuff to set up. This only affects the led colors.
If I load the Alias preset and then the liveset without restarting the laptop though, everything seems good...
Sorry for the tricky explanation...any help? am I doing something wrong?
My setup is: 
MacBook pro running OSX 10.7
Focusrite Scarlett 2i2
Ableton Live 9
Alias 8
McMillen Softstep2

Thanks!!! :)
Alex

Comments

  • Hi sorry for the late reply! I'm sending you the screenshots now! check you mail! thanks :)

  • I forgot to punctulise that I use the Alias8 in conjunction with a Keith Mc Millen SoftStep2 and a TC Helicon voice live touch2 (midi bpm sync)..so the mapping is a bit of a mess :)

  • Just sent! :)

  • just sent! :)

  • Disabling Sync seems to have solved the problem, but what about the bank encoder problem? I try to use it in CC mode for scene selecting but it still seems to jump randomly scenes, like scene1> scene3>scene5> scene6> scene9...how can I solve this?

    thanks
  • Yes, I configured it in relative and mapped it counter-clockwise and now it works! thanks very much :)

Sign In or Register to comment.