Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Sign In with Twitter

Message "device not found, is it in bootloader mode?" in BootLoader 117 (for Mac OS)

Hello,

I'm new here and totally discover the Livid DS1.
I'm trying to update the firmware with the latest version available.
Here is how I proceed :

  1- connect DS1 to laptop (Mac OS 10.6.8)

  2- open Livid Firmware Update Application 1.17

  3- drag the ds1_125_BL.hex file in the Livid Bootloader


I always read the message above : "device not found, is it in bootloader mode?"
I have several questions :
  - Do I proceed properly and if not how can I fix this problem?
  - How can I know which firmware version is actually in my device?

Thanks by advance for your explanations.

Comments

  • All right... Get it...
      1- press right bottom of 6x6 rubber button while connecting DS1 to laptop (Mac OS 10.6.8)
      2- open Livid Firmware Update Application 1.17
      3- drag the ds1_125_BL.hex file in the Livid Bootloader


    OK fine!
    But I don't understand why the firmware version shown in the DS1 Editor is 0.00 ???

    Someone can explain that?

  • Hi,

    i got the bottom right of the 3x3 buttons on green but i still have the "device not found, is it in bootloader mode?" message.
    Livid_Firmware_Update-1.17
    ds1_125_BL.hex
    mac os 10.11.4
    thx


  • Hi Again,
    the Ds1 editor does not operate normally I think
    Also when i launch the ds1 editor i get this:

    Adv. Settings Request Failed: Element 54

    Settings Request Failed: Element 25

    Adv. Settings Request Failed: Element 55

    Settings Request Failed: Element 26

    Adv. Settings Request Failed: Element 56

    Settings Request Failed: Element 27

    Adv. Settings Request Failed: Element 57

    Settings Request Failed: Element 28

    Settings Request Failed: Element 83

    ----------------

    on the online editor it is noted DS1 v 0.1.1.2

  • edited August 2016

    Hi Moon,

    as I already wrote, i can't update.
    The Livid_Firmware_Update-1.17 app do not recognize my DS1.
    I got the "device not found, is it in boot loader mode"
    Despite the bottom right of the 3x3 buttons on green ,i still have the that message.
    In response to your request and as I already wrote above my os is 10.11.4. El capitan
    thank you for your help


Sign In or Register to comment.