Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Sign In with Twitter

No ohm64 was detected

hey just bought one of these second hand. trying to set it up and keep encountering this issue. tried different cables ports nothing works it just either starts up and is stuck with a few lights on the grid on. or starts up and the ohm logo keeps blinking. i tried to update the firmware but i couldnt even do that cause it wont go into bootloader mode. its the wooden one. i run win 8.1. there was one time where ableton recognized it but then both ableton and the editor crashed and didnt re open lol. any help would be appreciated. 

Comments

  • hey thanks for the reply i hooked it up to my macbook pro running mountain lion and i got an instant response in the editor everything lit up and was responsive any suggestions? thank you

  • just bumping this

  • thanks for the reply i ran the editor and ableton both in full admin mode it was still not found in the editor and not in ableton either and the OHM light was just blinking on and off again

  • okay just tried that and that didnt seem to be it either

  • hey i tried that earlier and it wont go into bootloader mode because its one of the older wood models

  • Just to follow up on this mystery...


    afamilia7 had an original Ohm64 with unreleased firmware - that's why it wasn't working on Windows. All of the regularly-manufactured Ohm64 units should work with Windows just fine.
Sign In or Register to comment.