Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Sign In with Twitter

Led information in user mode

Hi,


I use Ableton Live Remote Script v2 with cntrl:r and live 9.2.
I have configured 8 channels in UserMode to have 8 faders and for each 3 sends FX + Mute  + Solo.
Mutes buttons are buttons bellow each channel in the first row
Solo buttons are buttons bellow each channel in the second row.

For Mutes button it's fine i have the led info (green) enable/disable, but not for solo button. 
Do you know if there is a easy way to enable led information ?


Comments

  • Hi,

    Thanks for your answer.
    My question wasn' t clear : i don't have any led information for "solo" (led keep off), for "mute" it work very well...

  • I can verify this behavior, but I can't explain it.  It is something Ableton has changed in Live9, and unfortunately it's out of our hands to fix it.  I think you will find that the problem exists with any control surface you try mapping to Live 9.5's solo controls, sorry for the bad news.  If I find a workaround or learn why this is happening, I'll check back in with you.


    a

  • http://mididesigner.com/qa/2197/solo-button-in-ableton-live

    maybe a solution ...

    How can i change  midi range value ?

    Thanks

  • There is an area next to the mappings listing in Live when you've enabled MIDI Mapping Mode (it's on the right hand side of the list, you may have to expand it in order to see it properly).  However, I don't think this will work as a solution, as when I map a track solo to a control in Live9.5 there is no listing for the min/max.  


    a

Sign In or Register to comment.