Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Sign In with Twitter

Mapping Issues - New Livid OhmRGB Controller

Hello,


I just got a livid OhmRGB controller to use with Ableton. I'm still a "noob," so I need major help setting this up with the script thats offered on the Livid websites. I am following all instructions but it's not cooperating.

So the Livid is hooked up into my computer, and the white lights are on (check). We are getting power and it is being recognized.
I download and install the script online. It is downloading into the proper folder. Installation successful.
I open Ableton Live 9, go into preferences, midi sync, and change control surface to livid ohmmodes, input to ohmrgb, and output to ohmrgb. I also make sure track and remote are on for the input and output of the midi controller.

Now, during these steps, in the tutorial video posted by Livid, it shows purple blocks on the ableton software screen, and upon setting it up LEDs change colors on the Livid OhmRGB hardware, letting you know its good to go. However, that is not happening in my case. Nothing is changing, nothing is mapped, the typical white lights remain on and no buttons do anything to Ableton. 

How do I troubleshoot this? I've tried reinstalling the script, relaunching ableton, switching USB cords, I'm really lost in trying to set this thing up so I can get going so any help is much appreciated!

Thank you

Comments

  • Thanks for the reply Justin,


    I have updated the firmware, the script is still in the proper folder, but still nothing happens when I open Ableton and make sure the midi preferences are correct. It recognizes the controller if I enter map mode and hit buttons to manually map it, which is odd. There seems to be some miscommunication with Ableton locating the script, but as it is in the proper placement as guided by the tutorial, is there any way to maybe direct Ableton as it may be looking in the wrong spot??

    Still not sure if that is even the issue!

    Thanks,

    Colin
  • It's also very possible you're using an outdated version of Live.  We can only keep up with the most current version as Ableton tends to change things on their backend very frequently, so the first thing to do is make sure you're using the most current available release (9.2.3 right now, I think).


    If that doesn't get things working for you, send me a copy of your log.txt file and I can probably see from that what the problem is:


    a





Sign In or Register to comment.