Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Sign In with Twitter

Brain V2 Configure / not starting / Max

Hi,

my brain v2 configure application stopped working (does not open on start) and the problem cannot be fixed by reinstalling. The only thing changed in the system was that (some time ago) I upgraded Live to the Suite version where Max4Live is included. The Max standalone version does not get authorized when installed in the Max4Live-Package, so the 'trial version' for the standalone runs out automatically. Can this be related to the problem as the config sw is a max patch?

Any help appreciated!

Moritz

Tagged:

Comments

  • The Brain v2 configure is a standalone app, so it should not be effected. You may try opening the editor with "max run time". Do you have it installed?

  • Opening it with the max runtime seems to work (not 100% sure - I have no brain connected at the moment - but the patch opens). Allthough there are some mxj and js errors ("could not initialize the Java Runtime Environment' / 'js SyntaxError: JSON.parse ...' ) at the beginning of the log.

  • Opening is a good start. :)
    Let us know if it is not working!

  • Ok, here comes the solution: The problem was the java runtime environment. I had the 32bit-version installed, but the 64bit version was needed (-> offline download / can run side by side with the 32bit version).

    It seems as I installed Max4Live the standalone patch (Brain Configure) from that point on got loaded in a 64bit max environment and was missing the appropriate java runtime.

  • Excellent! Thanks for sharing.

Sign In or Register to comment.