Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Sign In with Twitter

My OhmModes just don't work anymore

edited July 2014 in Hardware

Hello,

I have a wood Ohm64, I normally use the script with the 3 pages with Ableton Live 9, it worked perfectly until this morning! Now I can't use it anymore, no more pages.
I can use the normal Ohm64 script when I select it as control surface. But the OhmModes don't work anymore.
I reinstalled the script.
Checked in the content files of Live if there were there, they are.
Everything looks perfectly in order but the OhmModes don't work.
What could have happen???And how can I fix it please???

Comments

  • I'm having the exact same issue - Live 9 and wood Ohm64 on a Macbook Pro from 2009

  • You guys have experienced the wonderful new feature of Live 9 called "autoupdates".  I'm sure that if you check your current Live version, its gone from 9.12 to 9.13 while you weren't looking.....and they broke a bunch of stuff with the Python scripts in 9.13.


    I've already made new scripts that are 9.13 compatible, but we don't have an installer ready yet.  In the meantime, you can pull the working scripts from my github repository, here:


    They're in the folder "Livid Python Scripts".

    Sorry about the trouble, we never know when Abes are going to drop a new version, and Pete appears to be out today so I haven't been able to get a new installer out.  

    BTW, you can turn this "awesome" autoupdate "feature" off in your Ableton preferences.  

    a
  • oh man, didn't know about the autoupdates - thanks for the heads up and the the python scripts!

  • Thanks a lot for your answer amounra, I turned the autoupdate off but I don't understand how and what the link you gave is for?
    There are a couple of files in the OhmModes Script, with codes within it and I don't know what I am suppose to do with being a noob in open source things...
    I don't know if it's easy to explain or should I just wait until the new scripts 9.13 compatibles and the installer are ready.

  • We updated our installer for 9.13/9.14 a while ago.....you should be able to download the newest version of the installer and it will fix your issues.  Let me know if you're still having problems after that.


    a

  • Hey,

    So I tried to download the 9.1.4 version but here is what it says after I double clicked on the Intsall icone:
    "The script will install the Ableton Live 9.13 Remote Script files for all Livid Controllers"

    Is it the wrong version or just the wrong message and I should install it?

    Thanx


  • There was no update to the script between Ableton 9.13 and 9.14, so its the same script for both versions.

  • Great, thank you, it works again!

Sign In or Register to comment.