Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Sign In with Twitter

Preset Selector cannot find presets (Code2)

edited December 2013 in Hardware

Hi everyone,

I have made an attempt to make use of the Preset Selector for the Code. It does find the Code2 and the port, it does not however find my presets. Navigating to the path indicated at the bottom of the application reveals that there should be a folder called "…/Livid/Code Editor" — in my case there isn't such a folder, but one called "…/Livid/Code2" where I have my presets which I can recall in the Editor without any problems. Creating the folder the Selector looks for and copying the presets into it doesn't help at all, they just won't show up.

Anything I am overlooking?
PS: MIDI learn for the navigation doesn't work either… anything?

thanks much!

Comments

  • The Code2 isn't supported by PresetSelector. You can use the code2 editor for this same purpose. Check the last paragraph of this section:

    "You can also use the learn buttons to learn MIDI notes or ccs to select a preset...."

  • very nice, this function I hadn't known about yet…

    though it doesn't seem to load & apply the preset's channel as well, or does it? perhaps this is because I use all 4 banks of the Code and the preset saves the bank too… as in: loading a preset loads this preset to the bank it was saved with, but not the current one — that right?

    anyway, it isn't existentially necessary to switch the channel of a bank but fantastic to switch LED-ring settings, encoder speeds (!!) and CC/Note assignments etc. for the individual banks. It doesn't look as though presets can be directly accessed, say from an Ohm's button matrix or the like… ??

    thanks for the hint!

Sign In or Register to comment.