Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Sign In with Twitter

USB Connection Issue

edited September 2013 in Hardware

Hi, this seems really simple but I can't get it working. I have a Brain Jr. V2 that is connected to my Macbook Pro OS X 10.8.5, however it is not getting any MIDI connectivity. Not thru Brain V2 Configure (says no device is connected), not thru Mac's Audio MIDI Setup, not thru any MIDI compliant application, etc. 


The blue LED on the Brain Jr. is on when the USB is plugged it, but besides that I haven't gotten it to respond in any way. Am I missing something?

Comments

  • edited September 2013

    Update: I was able to update the firmware (2.11). The LED flashed while the updater said it was successful. However, nothing changed -- still no MIDI connectivity

  • You are talking about a Brain Jr.? What are you using to detect midi?

  • Yes, I am using the Brain Jr. However, I was able to solve the issue. In my Login programs (under Users & Groups) there was a program Alfred that had an issue, however it didn't say what the problem was. I got rid of it and now the Brain Jr. is connecting normally. Still have no idea why this was a problem since all of my other MIDI class-compliant controllers haven't had this problem. 

  • Hmm what is Alfred?

  • Its an alternative to Mac's Spotlight. I'd highly recommend it, except for this random, temporary issue.

    www.alfredapp.com

  • Actually, I have another frustrating update. After clearing Alfred from the Starup Items, it worked once (recognized by MIDI applications), but now it's back to being completely unrecognized. I cleared all my login applications, as well as quit all running applications and still no change. 


    Something else that happened that's still unexplainable is that it's now having problems with another computer that was recognizing the Brain Jr. I was just using that computer as a test, but now it's in the same situation as my computer. 

    All signs point to a problem with the Brain Jr... :-( any thoughts?
  • I'd say try updating the firmware again. If you are on a mac, try deleting all instances of the Brain Jr. from your AudioMIDI settings. You may have to scroll far outside of the screen to see all the instances of the Brain Jr.

  • Hi, I'm sorry to say that I'm having the same issue with my Brain V2. This morning I've connected it for the first time to my computer [Hackintosh with 10.8.2] and it wasn't recognised [blue led is on]. To be precise, the first time I've plugged it, it was recognised by Ableton Live, but there wasn't midi messages. After that I opened the Brain V2 configure app and it said there was no brain connected. I've tried restarting my system, plugging and unplugging the board, deleting the brain instances from audio/midi settings, etc... The firmware updater doesn't found the Brain either. What can I do? 

  • I think it may be an issue with the Hackintosh, can you do all your trouble shooting on a standard mac or pc?

    When you get the red "no brain v2 detected" message on in the editor, click it a few times. Its is actually a button to reset the communication. So click it a couple times and if that doesn't work, rapid fire away!


  • I just received a Brain v2 and it also remains unrecognized by my Mac  OSX 10.6.8.  Blue light is lit but there is nothing that shows up on my computer.  Not sure how to proceed.

Sign In or Register to comment.