Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Sign In with Twitter

Questions about the Base

edited April 2013 in Hardware

Hello,  


I have recently acquired the Base and I'm very pleased with the purchase, however just got a few questions which I'm hoping someone can answer for me: 

When loading up Ableton Live 9 Suite while the Base is connected to the laptop are the pads meant to light up once a set is open?

Saw the Ableton Live 8 script is out for the Base and while you get the Live 9 one ready to go, would the Live 8 one work in Live 9?

Going onto the online editor, when I select the Midi option for the Base it comes up as error, why is that or is the other option the master for the editor? 

Also staying with the online editor, once I have configured the color for the velocity values and save the settings, the top row of buttons don't light up at all and wondering why and if I have done something wrong within the editor?

Thanks, 

Zz

Comments

  • When loading up Ableton Live 9 Suite while the Base is connected to the laptop are the pads meant to light up once a set is open?

    -Without a script the pads will not light up on their own. If you are not using a script you can use MIDI Learn in Ableton to assign the pads to functions in Ableton like clip launching. Then you will see feedback from the LED's.

    Saw the Ableton Live 8 script is out for the Base and while you get the Live 9 one ready to go, would the Live 8 one work in Live 9?

    -The Live 8 version won't work for 9. We are close to releasing a beta for Live 9!


    Going onto the online editor, when I select the Midi option for the Base it comes up as error, why is that or is the other option the master for the editor?

    -You should be selecting "Base controls" or just "Controls".


    Also staying with the online editor, once I have configured the color for the velocity values and save the settings, the top row of buttons don't light up at all and wondering why and if I have done something wrong within the editor?

    -The lights won't just come on unless they are assigned to a function in Ableton. (refer to question 1) Here is a link with information about all the editable option for the BASE:

    http://wiki.lividinstruments.com/wiki/BASE



  • Hi ZZ.


    The live 9 script is very different than the Live 8 script. You can grab a beta version of it here http://lividindustry.com/dl/Base_9_040913.zip

    The pads will light up according to what you have loaded, you can see the full instructions here http://wiki.lividinstruments.com/wiki/Base_Ableton_Live_Remote_Script
  • Thank you both for getting back to me promptly,

    Will try what you suggested and let you know how I get on,

    Thanks,

    Zz

  • Hello Mark, Jay, 


    I have had a play in getting the Base 9 script to work, but I am having difficulties in doing so. 

    I have read the how to guide on wiki and for some reason I don't have a Ableton Live 9 Folder in my programe files which is odd, yet Max 6 and Cakewalk are there, anyhow I ended up trying to put the script in the user library of Ableton creating a new folder, however this doesn't work, 

    Have you got any suggestions why is this? 

    Thanks, 

    Zz
  • what operating system are you using?

  • I'm using Windows 8

  • You need to put it in C:\Program Files\Ableton\Live 9.x.x\Resources\MIDI Remote Scripts

Sign In or Register to comment.