Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Sign In with Twitter

Recent Activity

  • jennypulse joined.
    Welcome Aboard!
    February 17
  • mcarr joined.
    Welcome Aboard!
    February 6
  • Does anyone have the standalone synth app for windows for the block?? Please and THANK YOU.

    February 5
  • rahmsc and dgum joined.
    Welcome Aboard!
    January 31
  • drubin joined.
    Welcome Aboard!
    January 26
  • alex_ander joined.
    Welcome Aboard!
    January 25
  • AGM, joellange and Luzy joined.
    Welcome Aboard!
    January 19
  • jyams, PgRangel and FernandoM joined.
    Welcome Aboard!
    January 13
  • findyourflow and Janosax joined.
    Welcome Aboard!
    January 10
  • mrczartek joined.
    Welcome Aboard!
    January 9
  • Gurbz joined.
    Welcome Aboard!
    January 5
  • metrovqup joined.
    Welcome Aboard!
    December 2018
  • OOFunky and Flegrant joined.
    Welcome Aboard!
    December 2018
  • Hello, 


    I do not have the breakout shield unfortunately, it has been out of stock I believe? I would definitely like to purchase one if you have one available? I sent a very detailed support ticket the other day, with all the information regarding the issue I’m experiencing. The first two LED’s are reacting properly to the signal from their dedicated IR sensor; but the third is not, even though there is signal coming from the sensor. The LED is turning on, but it does not change colors based on the signal from the sensor, like the other 2 LED's do. In my support ticket I attached a picture of my settings in Brain Configure V2, so I attempted to add it to this forum but I'm not sure if it will work. This is how I’m connecting the RGB LED’s to the Brain Jr.:


    LED RGB 1: Controlled by Analog IR

    Sensor 1 (WORKING)

    Anode: Column Input 1

    Red Cathode: Row Input 1

    Green Cathode: Row Input 2

    Blue Cathode: Row Input 3


    LED RGB 2: Controlled by Analog IR

    Sensor 2 (WORKING)

    Anode: Column Input 5

    Red Cathode: Row Input 4

    Green Cathode: Row Input 5

    Blue Cathode: Row Input 6


    LED RGB 3: Controlled by Analog IR

    Sensor 3 (NOT WORKING)

    Anode: Column Input 9

    Red Cathode: Row Input 7

    Green Cathode: Row Input 8

    Blue Cathode: Row Input 9


    My Settings in Brain Configure:

    imageimage


    My support ticket may be a bit more detailed, but hopefully this was thorough enough. I'm hoping you can help me out!


    Thank you,


    -Josias

    December 2018
  • Moskillz joined.
    Welcome Aboard!
    December 2018
  • yousef joined.
    Welcome Aboard!
    December 2018
  • tweakgeek and miked5 joined.
    Welcome Aboard!
    December 2018
  • SilverPhox joined.
    Welcome Aboard!
    December 2018
  • seriously joined.
    Welcome Aboard!
    November 2018
  • rodney joined.
    Welcome Aboard!
    November 2018
  • Welcome Aboard!
    November 2018
  • zwarag joined.
    Welcome Aboard!
    November 2018
  • acidbaby joined.
    Welcome Aboard!
    November 2018
  • Welcome Aboard!
    November 2018
  • LividMan joined.
    Welcome Aboard!
    October 2018
  • rawr123u and Bmorris joined.
    Welcome Aboard!
    October 2018
  • Kali_Klik joined.
    Welcome Aboard!
    October 2018
  • Welcome Aboard!
    October 2018
  • tbk444 and Koan joined.
    Welcome Aboard!
    October 2018
  • TomorrowsMan joined.
    Welcome Aboard!
    September 2018